summaryrefslogtreecommitdiff
path: root/engine/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'engine/Cargo.toml')
-rw-r--r--engine/Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/engine/Cargo.toml b/engine/Cargo.toml
index 40b2e9f..ff52cce 100644
--- a/engine/Cargo.toml
+++ b/engine/Cargo.toml
@@ -3,8 +3,12 @@ name = "engine"
version = "0.1.0"
edition = "2021"
+[features]
+debug = ["dep:tracing"]
+
[dependencies]
glfw = { path = "../glfw" }
thiserror = "1.0.49"
gl = "0.14.0"
bitflags = "2.4.0"
+tracing = { version = "0.1.39", optional = true }