summaryrefslogtreecommitdiff
path: root/ecs/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'ecs/Cargo.toml')
-rw-r--r--ecs/Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/ecs/Cargo.toml b/ecs/Cargo.toml
index 342f087..3bf3b19 100644
--- a/ecs/Cargo.toml
+++ b/ecs/Cargo.toml
@@ -15,3 +15,9 @@ linkme = "0.3.29"
ecs-macros = { path = "../ecs-macros" }
util-macros = { path = "../util-macros" }
+[dev-dependencies]
+criterion = "0.5.1"
+
+[[bench]]
+name = "query_iterating"
+harness = false