summaryrefslogtreecommitdiff
path: root/ecs/Cargo.toml
diff options
context:
space:
mode:
authorHampusM <hampus@hampusmat.com>2024-12-20 20:46:31 +0100
committerHampusM <hampus@hampusmat.com>2024-12-20 21:20:20 +0100
commitcd30a25d2a75cadfe990ae6c1ae2eca5d927a8a7 (patch)
tree74bdefe4ea82259fe057b01d40cd0c34da00045f /ecs/Cargo.toml
parentad0e8426ee122f419e92de437647930c82f30ba1 (diff)
chore(ecs): add query iterating benchmark
Diffstat (limited to 'ecs/Cargo.toml')
-rw-r--r--ecs/Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/ecs/Cargo.toml b/ecs/Cargo.toml
index 342f087..3bf3b19 100644
--- a/ecs/Cargo.toml
+++ b/ecs/Cargo.toml
@@ -15,3 +15,9 @@ linkme = "0.3.29"
ecs-macros = { path = "../ecs-macros" }
util-macros = { path = "../util-macros" }
+[dev-dependencies]
+criterion = "0.5.1"
+
+[[bench]]
+name = "query_iterating"
+harness = false