summaryrefslogtreecommitdiff
path: root/ecs/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'ecs/Cargo.toml')
-rw-r--r--ecs/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/ecs/Cargo.toml b/ecs/Cargo.toml
index 738998f..4945171 100644
--- a/ecs/Cargo.toml
+++ b/ecs/Cargo.toml
@@ -10,6 +10,7 @@ thiserror = "1.0.49"
tracing = "0.1.39"
linkme = "0.3.29"
hashbrown = "0.15.2"
+parking_lot = "0.12.3"
ecs-macros = { path = "../ecs-macros" }
util-macros = { path = "../util-macros" }