summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 6 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 18fe135..e14b33c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,5 +8,9 @@ members = ["glfw", "engine", "ecs", "ecs-macros", "util-macros"]
[dependencies]
engine = { path = "./engine" }
-tracing = "0.1.39"
-tracing-subscriber = "0.3.17"
+tracing = { version = "0.1.39", features = ["max_level_debug"] }
+
+[dependencies.tracing-subscriber]
+version = "0.3.17"
+default-features = false
+features = ["std", "ansi", "fmt", "smallvec", "env-filter"]