summaryrefslogtreecommitdiff
path: root/glfw/Cargo.toml
diff options
context:
space:
mode:
authorHampusM <hampus@hampusmat.com>2023-10-06 20:55:07 +0200
committerHampusM <hampus@hampusmat.com>2023-10-06 20:55:07 +0200
commitf255db0f9252f4041b120dcaa00470889c4cb9f4 (patch)
tree94a56d2acc3cacdaebdae1dd9b37d533b9e7368f /glfw/Cargo.toml
parente40fd63dd35430f234d65806ca7e0d6bea364bfc (diff)
feat: add GLFW wrapper library
Diffstat (limited to 'glfw/Cargo.toml')
-rw-r--r--glfw/Cargo.toml11
1 files changed, 11 insertions, 0 deletions
diff --git a/glfw/Cargo.toml b/glfw/Cargo.toml
new file mode 100644
index 0000000..9f7ecde
--- /dev/null
+++ b/glfw/Cargo.toml
@@ -0,0 +1,11 @@
+[package]
+name = "glfw"
+version = "0.1.0"
+edition = "2021"
+
+[dependencies]
+libc = "0.2.148"
+thiserror = "1.0.49"
+
+[build-dependencies]
+bindgen = "0.68.1"