summaryrefslogtreecommitdiff
path: root/glfw/Cargo.toml
diff options
context:
space:
mode:
authorHampusM <hampus@hampusmat.com>2023-12-03 20:59:53 +0100
committerHampusM <hampus@hampusmat.com>2023-12-03 21:00:06 +0100
commitd7e22f3586801c25a00874e4ec422e79ff9123b6 (patch)
tree5fbf6e8bf8e52574041a8a883543a690a44d2549 /glfw/Cargo.toml
parent6e452b58c2a8655a451edf137f376fe7dea5cb1c (diff)
chore(glfw): add OpenGL crate feature
Diffstat (limited to 'glfw/Cargo.toml')
-rw-r--r--glfw/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/glfw/Cargo.toml b/glfw/Cargo.toml
index 71d4913..110ed96 100644
--- a/glfw/Cargo.toml
+++ b/glfw/Cargo.toml
@@ -3,6 +3,9 @@ name = "glfw"
version = "0.1.0"
edition = "2021"
+[features]
+opengl = []
+
[dependencies]
libc = "0.2.148"
thiserror = "1.0.49"