summaryrefslogtreecommitdiff
path: root/engine/Cargo.toml
diff options
context:
space:
mode:
authorHampusM <hampus@hampusmat.com>2023-10-06 23:09:57 +0200
committerHampusM <hampus@hampusmat.com>2023-10-06 23:09:57 +0200
commitd1be0566969974bd70f2d77915b6936095c894c6 (patch)
tree255745999c57c6a12042cd535fa272bc2994ee86 /engine/Cargo.toml
parent5c0374e61be0ba39c89af8d3e801437255253ffb (diff)
feat: add engine library base
Diffstat (limited to 'engine/Cargo.toml')
-rw-r--r--engine/Cargo.toml9
1 files changed, 9 insertions, 0 deletions
diff --git a/engine/Cargo.toml b/engine/Cargo.toml
new file mode 100644
index 0000000..7b42cab
--- /dev/null
+++ b/engine/Cargo.toml
@@ -0,0 +1,9 @@
+[package]
+name = "engine"
+version = "0.1.0"
+edition = "2021"
+
+[dependencies]
+glfw = { path = "../glfw" }
+thiserror = "1.0.49"
+gl = "0.14.0"