summaryrefslogtreecommitdiff
path: root/engine/Cargo.toml
diff options
context:
space:
mode:
authorHampusM <hampus@hampusmat.com>2024-04-25 20:48:39 +0200
committerHampusM <hampus@hampusmat.com>2024-05-01 19:18:03 +0200
commit9530d22cf5369ceba369487fff1b85376da64657 (patch)
tree5beeaa594e77a32877336e119035197e8cd5ac9d /engine/Cargo.toml
parent33f7772ddddf2a1c2bfefc50ef39f123df8af3e4 (diff)
feat(engine): add basic Wavefront obj file parsing
Diffstat (limited to 'engine/Cargo.toml')
-rw-r--r--engine/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/engine/Cargo.toml b/engine/Cargo.toml
index 3691996..6d5effe 100644
--- a/engine/Cargo.toml
+++ b/engine/Cargo.toml
@@ -14,6 +14,7 @@ bitflags = "2.4.0"
cstr = "0.2.11"
tracing = { version = "0.1.39", optional = true }
seq-macro = "0.3.5"
+paste = "1.0.14"
ecs = { path = "../ecs" }
[dependencies.image]