summaryrefslogtreecommitdiff
path: root/engine/Cargo.toml
diff options
context:
space:
mode:
authorHampusM <hampus@hampusmat.com>2023-10-22 19:29:11 +0200
committerHampusM <hampus@hampusmat.com>2023-10-22 19:29:11 +0200
commit54c0fd70f82eb1a6814872c78bc22380f438c9d1 (patch)
tree7b0b67b52daa7ce18432c7b83caa862234a3255c /engine/Cargo.toml
parent30394c16ccdcdb145352e245a7a8893cef28e82d (diff)
feat(engine): add translating & scaling objects
Diffstat (limited to 'engine/Cargo.toml')
-rw-r--r--engine/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/engine/Cargo.toml b/engine/Cargo.toml
index ff52cce..023c711 100644
--- a/engine/Cargo.toml
+++ b/engine/Cargo.toml
@@ -11,4 +11,5 @@ glfw = { path = "../glfw" }
thiserror = "1.0.49"
gl = "0.14.0"
bitflags = "2.4.0"
+cstr = "0.2.11"
tracing = { version = "0.1.39", optional = true }