summaryrefslogtreecommitdiff
path: root/engine/Cargo.toml
diff options
context:
space:
mode:
authorHampusM <hampus@hampusmat.com>2024-08-24 13:02:33 +0200
committerHampusM <hampus@hampusmat.com>2024-08-24 13:02:33 +0200
commit4e4a9d763d7bfd575c7e6c7f447be34b4429deee (patch)
tree69cf94d85cce47f23a3a1e982f95c5959c210f4d /engine/Cargo.toml
parentcff2575a32219d4294ab05d69ad37eb6bd7a7b2d (diff)
refactor(engine): use C string literals instead of cstr macro
Diffstat (limited to 'engine/Cargo.toml')
-rw-r--r--engine/Cargo.toml1
1 files changed, 0 insertions, 1 deletions
diff --git a/engine/Cargo.toml b/engine/Cargo.toml
index 6d5effe..b3868ac 100644
--- a/engine/Cargo.toml
+++ b/engine/Cargo.toml
@@ -11,7 +11,6 @@ glfw = { path = "../glfw", features = ["opengl"] }
thiserror = "1.0.49"
gl = "0.14.0"
bitflags = "2.4.0"
-cstr = "0.2.11"
tracing = { version = "0.1.39", optional = true }
seq-macro = "0.3.5"
paste = "1.0.14"