summaryrefslogtreecommitdiff
path: root/engine/Cargo.toml
diff options
context:
space:
mode:
authorHampusM <hampus@hampusmat.com>2023-12-03 21:02:35 +0100
committerHampusM <hampus@hampusmat.com>2023-12-03 21:02:35 +0100
commit12f73be1bf0a7dd7d67bab2eb44d0f0629d37028 (patch)
treebbfe97fcb01ff21e0ecc80347c6ca822a84121b4 /engine/Cargo.toml
parentd7e22f3586801c25a00874e4ec422e79ff9123b6 (diff)
chore(engine): use the Glfw OpenGL crate feature
Diffstat (limited to 'engine/Cargo.toml')
-rw-r--r--engine/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/engine/Cargo.toml b/engine/Cargo.toml
index b33b2d6..00fe7d0 100644
--- a/engine/Cargo.toml
+++ b/engine/Cargo.toml
@@ -7,7 +7,7 @@ edition = "2021"
debug = ["dep:tracing"]
[dependencies]
-glfw = { path = "../glfw" }
+glfw = { path = "../glfw", features = ["opengl"] }
thiserror = "1.0.49"
gl = "0.14.0"
bitflags = "2.4.0"