summaryrefslogtreecommitdiff
path: root/engine/Cargo.toml
diff options
context:
space:
mode:
authorHampusM <hampus@hampusmat.com>2023-10-13 23:32:00 +0200
committerHampusM <hampus@hampusmat.com>2023-10-13 23:32:00 +0200
commit12f48046b2606fc77a1312a6d5e5fc7ff9feff88 (patch)
tree644f4abd6785a5f0c066c7fbadcfc5e820a41ebf /engine/Cargo.toml
parentcfa73b1ea42fa491ff9e00bb5efb5e5a5d860578 (diff)
refactor(engine): move uses of OpenGL to OpenGL module
Diffstat (limited to 'engine/Cargo.toml')
-rw-r--r--engine/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/engine/Cargo.toml b/engine/Cargo.toml
index 7b42cab..40b2e9f 100644
--- a/engine/Cargo.toml
+++ b/engine/Cargo.toml
@@ -7,3 +7,4 @@ edition = "2021"
glfw = { path = "../glfw" }
thiserror = "1.0.49"
gl = "0.14.0"
+bitflags = "2.4.0"