summaryrefslogtreecommitdiff
path: root/ecs/Cargo.toml
diff options
context:
space:
mode:
authorHampusM <hampus@hampusmat.com>2024-02-28 22:30:38 +0100
committerHampusM <hampus@hampusmat.com>2024-02-28 22:30:38 +0100
commit21c582507ae2dc9d264c80719e39ac47d3b0122b (patch)
treec564e8507dcc3060442821cbfdce1788c472cb9c /ecs/Cargo.toml
parentc1ec41dffb488109740bce2c2354db917fb6c20f (diff)
refactor(ecs): use better system input type filtering solution
Diffstat (limited to 'ecs/Cargo.toml')
-rw-r--r--ecs/Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/ecs/Cargo.toml b/ecs/Cargo.toml
index ba31a1d..618dd48 100644
--- a/ecs/Cargo.toml
+++ b/ecs/Cargo.toml
@@ -5,7 +5,9 @@ edition = "2021"
[dependencies]
seq-macro = "0.3.5"
+paste = "1.0.14"
ecs-macros = { path = "../ecs-macros" }
+util-macros = { path = "../util-macros" }
[build-dependencies]
quote = "1.0.35"