summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHampusM <hampus@hampusmat.com>2023-10-07 20:56:34 +0200
committerHampusM <hampus@hampusmat.com>2023-10-07 20:56:34 +0200
commitfefe6b84f0e94d8ea941964cd2f34cc159d990df (patch)
tree91fc98608b584761eec3fdb4c9b1be2ff0f82804 /Cargo.toml
parent715bbaf459b88575e11d90ec16bad3841bafd259 (diff)
feat: add triangle program
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 44b6558..50f82e0 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,3 +7,4 @@ edition = "2021"
members = ["glfw", "engine"]
[dependencies]
+engine = { path = "./engine" }