summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHampusM <hampus@hampusmat.com>2024-11-24 21:04:30 +0100
committerHampusM <hampus@hampusmat.com>2024-11-24 21:04:30 +0100
commit09b9f3c1cbd93c75b2fe69257b278ad3f993adf4 (patch)
tree8de3ad13c46ec6856e81dc75c047facc11c747c2 /Cargo.toml
parentb233ff766a2e399a0a48a98e1f2121e960254950 (diff)
refactor(engine): remove 'debug' crate feature flag
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 5eacd0c..18fe135 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,6 +7,6 @@ edition = "2021"
members = ["glfw", "engine", "ecs", "ecs-macros", "util-macros"]
[dependencies]
-engine = { path = "./engine", features = ["debug"] }
+engine = { path = "./engine" }
tracing = "0.1.39"
tracing-subscriber = "0.3.17"