aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index a29cc35..2a98dd7 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -15,7 +15,8 @@ file(GLOB SOURCES
engine/graphics/string_matrix.cpp
engine/graphics/component_renderer.cpp
engine/user/input.cpp
- engine/user/cursor.cpp)
+ engine/user/cursor.cpp
+ engine/io/terminal.cpp)
add_executable(${PROJECT_NAME} ${SOURCES})