aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 0c576e3..76a6d5a 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -12,7 +12,6 @@ file(GLOB SOURCES
game_of_life.cpp
bootstrap.cpp
conversion.cpp
- argument_parser.cpp
util/color.cpp
game/game.cpp
game/status_manager.cpp
@@ -24,9 +23,7 @@ file(GLOB SOURCES
engine/graphics/string_matrix.cpp
engine/graphics/statusline.cpp
engine/user/input.cpp
- engine/user/cursor.cpp
- randomization/generator.cpp
- randomization/seed_generator.cpp)
+ engine/user/cursor.cpp)
add_executable(${PROJECT_NAME} ${SOURCES})