aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 85ef2b9..4b470a6 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -20,7 +20,8 @@ file(GLOB SOURCES
engine/data/bounds.cpp
engine/graphics/scene.cpp
engine/graphics/string_matrix.cpp
- engine/graphics/statusline.cpp
+ engine/graphics/component_renderer.cpp
+ engine/components/statusline.cpp
engine/user/input.cpp
engine/user/cursor.cpp)