aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 0b40358..a566c12 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -26,9 +26,7 @@ file(GLOB SOURCES
engine/user/input.cpp
engine/user/cursor.cpp
randomization/generator.cpp
- randomization/seed_generator.cpp
- DI/container.cpp
- DI/object_type.cpp)
+ randomization/seed_generator.cpp)
add_executable(${PROJECT_NAME} ${SOURCES})