aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 76a6d5a..7c7c58f 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -11,7 +11,6 @@ endfunction(target_link_libraries_system)
file(GLOB SOURCES
game_of_life.cpp
bootstrap.cpp
- conversion.cpp
util/color.cpp
game/game.cpp
game/status_manager.cpp
@@ -62,7 +61,6 @@ target_include_directories(${PROJECT_NAME} PRIVATE .)
target_link_libraries_system(
${PROJECT_NAME}
- ctre
fmt::fmt-header-only
GSL
yacppdic