aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorHampusM <hampus@hampusmat.com>2022-06-02 20:11:29 +0200
committerHampusM <hampus@hampusmat.com>2022-06-13 17:57:00 +0200
commit2d8e52e59af27fc68f4ff5b63d1b53e8d6d4c043 (patch)
treee00b263afb9f3ef7356ec755b60ce03062110628 /src/CMakeLists.txt
parentcf3bfd60ad03f2feb2ccc62a12fc2922bdc2fb71 (diff)
refactor: remove conversion & ctre dependency
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 76a6d5a..7c7c58f 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -11,7 +11,6 @@ endfunction(target_link_libraries_system)
file(GLOB SOURCES
game_of_life.cpp
bootstrap.cpp
- conversion.cpp
util/color.cpp
game/game.cpp
game/status_manager.cpp
@@ -62,7 +61,6 @@ target_include_directories(${PROJECT_NAME} PRIVATE .)
target_link_libraries_system(
${PROJECT_NAME}
- ctre
fmt::fmt-header-only
GSL
yacppdic