aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index e9b8fee..304aba1 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -16,8 +16,8 @@ file(GLOB SOURCES
game/game.cpp
game/input_configurator.cpp
engine/game_initializer.cpp
- engine/graphics/vector2.cpp
- engine/graphics/bounds.cpp
+ engine/data/vector2.cpp
+ engine/data/bounds.cpp
engine/graphics/scene.cpp
engine/graphics/string_matrix.cpp
engine/user/input.cpp