aboutsummaryrefslogtreecommitdiff
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorHampusM <hampus@hampusmat.com>2022-06-02 20:11:29 +0200
committerHampusM <hampus@hampusmat.com>2022-06-13 17:57:00 +0200
commit2d8e52e59af27fc68f4ff5b63d1b53e8d6d4c043 (patch)
treee00b263afb9f3ef7356ec755b60ce03062110628 /lib/CMakeLists.txt
parentcf3bfd60ad03f2feb2ccc62a12fc2922bdc2fb71 (diff)
refactor: remove conversion & ctre dependency
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt8
1 files changed, 0 insertions, 8 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index df9b253..84c5a77 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -1,14 +1,6 @@
include(FetchContent)
FetchContent_Declare(
- ctre
- GIT_REPOSITORY "https://github.com/hanickadot/compile-time-regular-expressions"
- GIT_TAG v3.5
-)
-
-add_subdirectory(ctre)
-
-FetchContent_Declare(
fmt
GIT_REPOSITORY "https://github.com/fmtlib/fmt"
GIT_TAG 8.1.1