aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHampusM <hampus@hampusmat.com>2022-02-25 18:13:54 +0100
committerHampusM <hampus@hampusmat.com>2022-06-13 17:56:53 +0200
commitd36ec4670770022c0ec8337f6df4de292ca941db (patch)
treee4ae33c1470ef3fc63486b5d82b0a5d7377e747f /CMakeLists.txt
parentc41090d12f4c7269524124dc0a2b5f9a03a61d93 (diff)
build: add ctre library dependency
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 920e275..481d035 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,5 +7,5 @@ set(CMAKE_RUNTIME_OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR})
project(game-of-life CXX)
-# add_subdirectory(lib)
+add_subdirectory(lib)
add_subdirectory(src)