summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7493fcb..33db76b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,8 +7,10 @@ edition = "2021"
actix-web = { version = "4.1.0", default-features = false, features = ["macros"] }
tokio = { version = "1.21.0", features = ["macros", "rt-multi-thread"] }
serde = { version = "1.0.144", features = ["derive"] }
+serde_json = "1.0.85"
reqwest = { version = "0.11.11", features = ["json"] }
thiserror = "1.0.33"
+hyper = "0.14.20"
[dev_dependencies]
config = "0.13.2"