diff options
author | HampusM <hampus@hampusmat.com> | 2022-09-05 17:57:28 +0200 |
---|---|---|
committer | HampusM <hampus@hampusmat.com> | 2022-09-05 17:57:28 +0200 |
commit | d7929e7e9fee879a28871c2195620869db291441 (patch) | |
tree | 4b2c9a6b3bf64144a994d36d0a522404548116f3 /Cargo.toml | |
parent | afade48668042eeb0740c7c5a1cc3806baaedc94 (diff) |
feat: add authentication
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 10 |
1 files changed, 10 insertions, 0 deletions
@@ -3,3 +3,13 @@ name = "deez" version = "0.1.0" edition = "2021" +[dependencies] +actix-web = { version = "4.1.0", default-features = false, features = ["macros"] } +tokio = { version = "1.21.0", features = ["macros", "rt-multi-thread"] } +serde = { version = "1.0.144", features = ["derive"] } +reqwest = { version = "0.11.11", features = ["json"] } +thiserror = "1.0.33" + +[dev_dependencies] +config = "0.13.2" +anyhow = "1.0.63" |