aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHampusM <hampus@hampusmat.com>2022-04-28 22:03:07 +0200
committerHampusM <hampus@hampusmat.com>2022-04-28 22:03:34 +0200
commit9fce9dd2c3cd1c0a75a5cfe74ea0484186247cc3 (patch)
tree37184c6a8a5d94863a23e053631756f738b75bee /CMakeLists.txt
parent1f97ab2ef846462d7a599fbd3ac9415da8f0953b (diff)
docs: add basic examplev0.1.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 25ead17..4aa6d34 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -46,3 +46,4 @@ target_include_directories(${PROJECT_NAME}
add_library(${PROJECT_NAME}::${PROJECT_NAME} ALIAS ${PROJECT_NAME})
add_subdirectory(test)
+add_subdirectory(examples/basic)