aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 7 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 516e5d2..d3497c3 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,3 +11,10 @@ deserializer-static-generics = []
quick-xml = "0.27.1"
thiserror = "1.0.38"
+[dev-dependencies]
+mockall = "0.11.4"
+
+[[example]]
+name = "testing"
+test = true
+required-features = ["deserializer-static-generics"]