aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHampusM <hampus@hampusmat.com>2023-05-11 21:27:36 +0200
committerHampusM <hampus@hampusmat.com>2023-05-11 21:27:36 +0200
commitbdce3a36f72de6097fb78a917e29b7e093a6ef58 (patch)
tree7d2cb765c857a3d78cee39c97b926e3b26ec2bd7 /Cargo.toml
parente3a0736f8f73d310a8031fdd169467b7b26bc981 (diff)
docs: add examples
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 7 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 516e5d2..d3497c3 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,3 +11,10 @@ deserializer-static-generics = []
quick-xml = "0.27.1"
thiserror = "1.0.38"
+[dev-dependencies]
+mockall = "0.11.4"
+
+[[example]]
+name = "testing"
+test = true
+required-features = ["deserializer-static-generics"]