diff options
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 2 |
1 files changed, 1 insertions, 1 deletions
@@ -52,7 +52,7 @@ async-trait = { version = "0.1.57", optional = true } async-lock = { version = "2.6.0", optional = true } [dev_dependencies] -mockall = { git = "https://github.com/HampusMat/mockall" } +mockall = "0.11.4" anyhow = "1.0.62" third-party-lib = { path = "./examples/with-3rd-party/third-party-lib" } tokio = { version = "1.20.1", features = ["macros", "rt-multi-thread", "time"] } |