summaryrefslogtreecommitdiff
path: root/macros/Cargo.toml
diff options
context:
space:
mode:
authorHampusM <hampus@hampusmat.com>2023-03-20 22:26:34 +0100
committerHampusM <hampus@hampusmat.com>2023-03-20 22:26:34 +0100
commit888fd0336e64ccb68f5675b9fc8c56f21f5a418e (patch)
tree582025aff65cb656a7d597008c362680e915c047 /macros/Cargo.toml
parentb20400e80f5737f39fad83546c9a60921d88b8bd (diff)
fix: replace Self with mock in function signatures
Diffstat (limited to 'macros/Cargo.toml')
-rw-r--r--macros/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/macros/Cargo.toml b/macros/Cargo.toml
index 818cf8c..6fa4a5f 100644
--- a/macros/Cargo.toml
+++ b/macros/Cargo.toml
@@ -8,7 +8,7 @@ proc-macro = true
[dependencies]
quote = "1.0.26"
-syn = { version = "1.0.109", features = ["full", "printing"] }
+syn = { version = "1.0.109", features = ["full", "printing", "extra-traits"] }
proc-macro-error = "1.0.4"
proc-macro2 = "1.0.52"