summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHampusM <hampus@hampusmat.com>2023-03-25 17:30:08 +0100
committerHampusM <hampus@hampusmat.com>2023-03-25 17:30:08 +0100
commit8928993d330482d164ae5403d7861fbb68252de4 (patch)
treeb1b827f3925f0051717871551084ae6edb97fb21 /Cargo.toml
parentaef63bfecb7731c0307cc65eab0b9a06b8a7363d (diff)
build: bump version to 0.2.0
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 6eb5d1a..d98e151 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "ridicule"
-version = "0.1.0"
+version = "0.2.0"
edition = "2021"
license = "MIT OR Apache-2.0"
description = "Rust mocking library supporting non-static function generics"
@@ -11,4 +11,4 @@ members = ["macros"]
[dependencies]
predicates = "3.0.1"
-ridicule-macros = { path = "./macros" }
+ridicule-macros = { version = "0.2.0", path = "./macros" }