summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 6 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index cafa690..282fa10 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,7 +5,12 @@ edition = "2021"
description = "Low-level OpenGL bindings"
[dependencies]
-opengl-registry-macros = "0.1.0"
[build-dependencies]
bindgen = "0.63.0"
+opengl-registry = "0.2.0"
+quote = "1.0.23"
+proc-macro2 = "1.0.56"
+convert_case = "0.6.0"
+regex = "1.7.1"
+once_cell = "1.17.0"