summaryrefslogtreecommitdiff
path: root/engine/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'engine/Cargo.toml')
-rw-r--r--engine/Cargo.toml6
1 files changed, 5 insertions, 1 deletions
diff --git a/engine/Cargo.toml b/engine/Cargo.toml
index d3de446..db30fff 100644
--- a/engine/Cargo.toml
+++ b/engine/Cargo.toml
@@ -13,4 +13,8 @@ gl = "0.14.0"
bitflags = "2.4.0"
cstr = "0.2.11"
tracing = { version = "0.1.39", optional = true }
-image = "0.24.7"
+
+[dependencies.image]
+version = "0.24.7"
+default-features = false
+features = ["png"]