aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 7c7c58f..85ef2b9 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -9,13 +9,13 @@ function(target_link_libraries_system target)
endfunction(target_link_libraries_system)
file(GLOB SOURCES
- game_of_life.cpp
bootstrap.cpp
util/color.cpp
game/game.cpp
game/status_manager.cpp
game/generation_tracker.cpp
engine/engine.cpp
+ engine/main.cpp
engine/data/vector2.cpp
engine/data/bounds.cpp
engine/graphics/scene.cpp