aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index a32942b..385283d 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -15,6 +15,9 @@ file(GLOB SOURCES
argument_parser.cpp
game/game.cpp
engine/graphics/vector2.cpp
+ engine/graphics/bounds.cpp
+ engine/graphics/scene.cpp
+ engine/graphics/string_matrix.cpp
randomization/generator.cpp
randomization/seed_generator.cpp
DI/object_type.cpp)