aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 304aba1..0ef0c8e 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -13,12 +13,13 @@ file(GLOB SOURCES
bootstrap.cpp
conversion.cpp
argument_parser.cpp
+ input_actions.cpp
game/game.cpp
- game/input_configurator.cpp
- engine/game_initializer.cpp
+ engine/engine.cpp
engine/data/vector2.cpp
engine/data/bounds.cpp
engine/graphics/scene.cpp
+ engine/graphics/window.cpp
engine/graphics/string_matrix.cpp
engine/user/input.cpp
engine/user/cursor.cpp