aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 54ee94f..7e668ed 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -13,6 +13,8 @@ file(GLOB SOURCES
bootstrap.cpp
conversion.cpp
argument_parser.cpp
+ game/game.cpp
+ engine/graphics/vector2.cpp
randomization/generator.cpp
randomization/seed_generator.cpp
DI/object_type.cpp)