aboutsummaryrefslogtreecommitdiff
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index 16c32fd..58dfd29 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -7,3 +7,11 @@ FetchContent_Declare(
)
add_subdirectory(ctre)
+
+FetchContent_Declare(
+ fmt
+ GIT_REPOSITORY "https://github.com/fmtlib/fmt"
+ GIT_TAG 8.1.1
+)
+
+add_subdirectory(fmt)