aboutsummaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorHampusM <hampus@hampusmat.com>2022-03-19 17:31:19 +0100
committerHampusM <hampus@hampusmat.com>2022-06-13 17:56:56 +0200
commitcef38fcb5cf2e1b091ebb40397f376f05d211d1e (patch)
tree14dbad22851da6dd8f7c2a0c7e1f2ed95c0699e9 /test/CMakeLists.txt
parent592244455cabfd5891471bb29fd84fcb85cc41e4 (diff)
test: add normalize_lambda unit test
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index ac84f42..243c1dd 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -1,6 +1,7 @@
file(GLOB SOURCES
main.cpp
string_matrix.test.cpp
+ "function.test.cpp"
${CMAKE_SOURCE_DIR}/src/engine/data/vector2.cpp
${CMAKE_SOURCE_DIR}/src/engine/data/bounds.cpp
${CMAKE_SOURCE_DIR}/src/engine/graphics/string_matrix.cpp