aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorHampusM <hampus@hampusmat.com>2022-02-28 21:30:30 +0100
committerHampusM <hampus@hampusmat.com>2022-06-13 17:56:54 +0200
commitede689d23e57c9b701ab19aa9112a0b2368865c9 (patch)
treee8c7afc7b2e5caf43b1b0c52356c0596021f25cb /src/CMakeLists.txt
parentf0883534b3303cf2b74f3ab51efe16615d2561a9 (diff)
feat: add input handler & quitting with 'q'
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 385283d..54793b0 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -18,6 +18,7 @@ file(GLOB SOURCES
engine/graphics/bounds.cpp
engine/graphics/scene.cpp
engine/graphics/string_matrix.cpp
+ engine/user/input.cpp
randomization/generator.cpp
randomization/seed_generator.cpp
DI/object_type.cpp)