aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorHampusM <hampus@hampusmat.com>2022-02-27 15:24:07 +0100
committerHampusM <hampus@hampusmat.com>2022-06-13 17:56:53 +0200
commit2bcf699b9e11ccf848393882257fc3986bd28e45 (patch)
treea7ea1033984a857812297b0b41bd322c57a3b23f /src/CMakeLists.txt
parent5864e5abc43b201c3801fa39a2fcaf9e3a9e8914 (diff)
add game & vector2
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 54ee94f..7e668ed 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -13,6 +13,8 @@ file(GLOB SOURCES
bootstrap.cpp
conversion.cpp
argument_parser.cpp
+ game/game.cpp
+ engine/graphics/vector2.cpp
randomization/generator.cpp
randomization/seed_generator.cpp
DI/object_type.cpp)